VPS参考测评推荐
专注分享VPS主机优惠信息
hostkvm优惠促销活动
zji优惠促销活动
衡天云优惠活动
亚马逊云aws.amazon.com最新优惠活动
华纳云最新优惠促销活动

wordpress php版本太低怎么办?

locvps
主机参考:VPS测评参考推荐/专注分享VPS服务器优惠信息!若您是商家可以在本站进行投稿,查看详情!此外我们还提供软文收录、PayPal代付、广告赞助等服务,查看详情!
我们发布的部分优惠活动文章可能存在时效性,购买时建议在本站搜索商家名称可查看相关文章充分了解该商家!若非中文页面可使用Edge浏览器同步翻译!PayPal代付/收录合作

wordpress php版本太低的解决方案:1。登录cPanel面板,选择需要调整的PHP版本;2.安装PHP版本后,选择并更改网站的PHP。

wordpress php版本太低怎么办?

操作环境:Windows7系统,WordPress5.4.2版本5.4.2,DELL G3电脑。

wordpress php版本太低怎么办?

解决WordPress程序PHP版本低的方法和思路

如果我们更关注WordPress程序的新版本,我们会看到,当我们在网站后台提示一个新的WordPress程序需要升级时,如果我们当前web系统的PHP版本低于5.6版本,我们就无法通过点击按钮直接在线升级。因为从WordPress5.2版开始最低要求PHP5.6,而且根据官方的信息,后面可能会要求PHP7.x+。

也就是说,如果我们在使用WordPress程序时要使用新版本,你必须是PHP5.6+。不升级就不能用新版WP,好任性。我们现在的WEB系统不支持PHP5.6+怎么办?

首先,如果我们是虚拟主机

如果我们用的是虚拟主机,比如cPanel面板,大部分商家都支持PHP版本的在线调整。我们需要登录cPanel panel,然后在PHP版本设置中选择当前站点,然后选择需要调整的PHP版本。我们需要检查当前的网站主题和插件是否支持设定的PHP版本。有些网友喜欢选择最高的PHP7.3,但有些插件或主题不喜欢,我们就适当降低。

第二,如果我们是服务器

如果我们是服务器,需要看看我们的WEB套件是否支持多版本PHP软件的安装。比如我们安装了宝塔 Panel,或者其他WEB panels可以安装多个版本的PHP。(参考:宝塔面板安装多PHP版本切换,不同站点设置不同的PHP环境)安装PHP版本后,选择并更改站点的PHP。

同样,我们需要检查主题和插件是否兼容。但是,如果我们自己编译WEB系统,就需要手动调整。如果不熟悉,建议老老实实备份数据,重新格式化,安装WEB系统包。老蒋个人建议PHP可以安装到7.2版本或者直接升级到PHP7.3的最新版本,这也是目前稳定的版本。

综上,建议网友升级到WP最新版本,因为涉及到安全问题。虽然我很讨厌他们老是升级版本,但是他们又能怎么样呢?

推荐:《WordPress教程》以上是wordpress php版本太低怎么办的详细内容。更多请关注主机参考其他相关文章!

这几篇文章你可能也喜欢:

本文由主机参考刊发,转载请注明:wordpress php版本太低怎么办? https://zhujicankao.com/84200.html

【腾讯云】爆款2核2G云服务器首年40元,企业首购最高获赠300元京东卡
打赏
转载请注明原文链接:主机参考 » wordpress php版本太低怎么办?
主机参考仅做资料收集,不对商家任何信息及交易做信用担保,购买前请注意风险,有交易纠纷请自行解决!请查阅:特别声明

评论 抢沙发

评论前必须登录!